Scheduled Maintenance
Incident Report for ECE Workshops
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 23:04 PST
Investigating
Podio maintenance is complete and all systems are operational.
Posted Mar 05, 2021 - 23:03 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2021 - 22:43 PST
Monitoring
Our service provider Podio is going through scheduled maintenance on March 5, 2021 from 10:00 PM - 11:00 PM Pacific Time. This may impact some aspects of our workshop forms.
Posted Mar 05, 2021 - 22:39 PST
This incident affected: Workshop Forms (Podio) and Email Sequences from ECE Workshops.